excel – Ahmet Cansever
Pazar , 22 Ekim 2017
Anasayfa » Tag Arşivleri: excel

Tag Arşivleri: excel

MS Excel Özel Liste Oluşturma

Bu yazımızda MS Excel ile Özel Listeler oluşturma ve bu listelerin nasıl kullanılacağını göreceğiz. Özel Listeler bize sıklıkla kullanılan çeşitli dizilerin oluşturulmasında zaman kazandıracaktır. Peki hazır olan listeler dışında kendi isteğimiz doğrultusunda bu listeleri nasıl oluşturabiliriz? Şimdi birkaç farklı yöntem kullanarak bu işi nasıl yapacağımıza geçelim.

Devamını oku »

EXCEL PARÇAAL FORMÜLÜ

PARÇAAL formülü, belirttiğiniz konumdan başlayarak belirttiğiniz karakter sayısı kadar, metin dizesinden belirli sayıda karakter alır. Aşağıdaki örneği inceleyelim.

Devamını oku »

EXCEL MAK VE MİN KULLANIMI

Belirli aralıktaki hücrelerde bulunan en büyük değeri bulmak için “MAK“; en düşük değeri bulmak için ise “MİN” kullanılır. Aşağıdaki örnekte En yüksek ve En Düşük maaş ücreti bulunmuştur.

Devamını oku »

EXCEL ÇOKETOPLA KULLANIM ÖRNEĞİ

Birden çok ölçülere uyan değerleri toplamak için kullanılır. Örneğin yaşı 30′ dan büyük olan ve 3000 liradan fazla ödeme yapılan personele, ödenen ücretin toplamını hesaplayabilirsiniz.

Devamını oku »

EXCEL EĞERSAY KULLANIMI ÖRNEK

Excel’ de belirli bir aralıkta istenilen şarta uygun değerden kaç tane olduğunu bulabilmek için EĞERSAY kullanılır. Aşağıdaki örnekte “Ortalamaları ve Geçme Kalma durumları bulunan öğrencilerden Geçen Sayısı ve Kalan Sayısını bulalım.

Devamını oku »

MS Excel Eğer Kullanımı Örnek

Aşağıdaki örnekte Excel ‘decöğrencilere ait 3 adet yazılı notu girildikten sonra Ortalama hesaplanıp Çıkan sonuca göre Geçti yada Kaldı Sonucu veren formülün nasıl yapıldığına bakalım. Ortalama Hesabı için daha önceden hazırlamış olduğum örneğe bakabilirsiniz. Ortalama hesabı yapıldıktan sonra Durum Bölümünde Eğere öğrenciye ait ortalama 50 den küçükse “KALDI” Değilse “GEÇTİ” yazdıralım. Formülü yazıp Enter’ e basığımızda F2 hücresi için formül …

Devamını oku »

Excel ile Ortalama Hesaplama

Excel’ de yazılı notları ortalaması nasıl hesaplanır? Excelde formüller eşittir (=) ile başlamalıdır.Excelde ortalama işlemi için Ortalama fonksiyonu kullanılır.Excelde iki nokta üstüste (:)  iki hücre arasında hücreleri ,noktalı virgül (;) sadece belirtilen hücre  değerlerini alır. Örnek uygulama: Aşağıdaki gibi bir dosyamız olduğunu düşünürsek; Yukarıdaki örnekte F2 hücresine =ORTALAMA(C2:E2) formülü yazıldığında C2 ve D2 hücreleri arasındaki hücrelerin, yani C2,D2 ve E2 hücresinin ortalamasını alacaktır. Eğer  “:” …

Devamını oku »

C# ile Excel’ e Veri Aktarma

C# ile excel programına veri transfer örneği: Aşağıdaki gibi bir form oluşturulup datagridview’e veri bağlantısı kuralım. Veri bağlantısı kurma sıkıntısı çekerseniz önceki dersleri inceleyebilirsiniz. Daha sonra Solution Explorer dan  “References” e sağ tıklayarak Add Reference diyoruz. Daha sonra karşımıza  ” Reference Manager ” sayfası gelecektir. Excel’e aktarım işlemi yapacağımız için buradan ” Microsoft.Office.Interop.Excel ” (Microsoft Excel 15.0 Object Library) i seçiyoruz.ve …

Devamını oku »
Wordpress Tema indir